home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / sys-devel / gnuconfig-20060227 / gnuconfig-20060227.ebuild < prev    next >
Text File  |  2006-04-25  |  767b  |  31 lines

  1. # Copyright 1999-2006 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/sys-devel/gnuconfig/gnuconfig-20060227.ebuild,v 1.3 2006/03/30 13:16:23 flameeyes Exp $
  4.  
  5. inherit eutils
  6.  
  7. DESCRIPTION="Updated config.sub and config.guess file from GNU"
  8. HOMEPAGE="http://savannah.gnu.org/projects/config"
  9. SRC_URI="mirror://gentoo/${P}.tar.bz2"
  10.  
  11. LICENSE="GPL-2"
  12. SLOT="0"
  13. KEYWORDS="alpha amd64 arm hppa ia64 m68k mips ppc ppc-macos ppc64 s390 sh sparc x86 ~x86-fbsd"
  14. IUSE=""
  15.  
  16. S=${WORKDIR}
  17.  
  18. src_unpack() {
  19.     unpack ${A}
  20.     epatch "${WORKDIR}"/*.patch
  21. }
  22.  
  23. src_compile() { :;}
  24.  
  25. src_install() {
  26.     insinto /usr/share/${PN}
  27.     doins config.{sub,guess} || die
  28.     fperms +x /usr/share/${PN}/config.{sub,guess}
  29.     dodoc ChangeLog
  30. }
  31.